diff configure.in @ 5990:d90d089a9d32

[project @ 2006-09-15 14:34:57 by jwe]
author jwe
date Fri, 15 Sep 2006 14:34:57 +0000
parents 8702f00329bf
children d45cb743ff2e
line wrap: on
line diff
--- a/configure.in
+++ b/configure.in
@@ -29,7 +29,7 @@
 EXTERN_CXXFLAGS="$CXXFLAGS"
 
 AC_INIT
-AC_REVISION($Revision: 1.519 $)
+AC_REVISION($Revision: 1.520 $)
 AC_PREREQ(2.57)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -1163,7 +1163,7 @@
 ### C headers
 
 AC_CHECK_HEADERS(assert.h curses.h direct.h dlfcn.h fcntl.h float.h \
-  floatingpoint.h grp.h ieeefp.h inttypes.h limits.h memory.h nan.h \
+  floatingpoint.h grp.h ieeefp.h inttypes.h limits.h locale.h memory.h nan.h \
   ncurses.h poll.h pwd.h stdint.h stdlib.h string.h sys/ioctl.h \
   sys/param.h sys/poll.h sys/resource.h sys/select.h sys/stat.h \
   sys/time.h sys/times.h sys/types.h sys/utsname.h termcap.h \
@@ -1227,7 +1227,7 @@
   getpwuid gettimeofday getuid getwd _kbhit kill link localtime_r \
   lstat memmove mkdir mkfifo mkstemp on_exit pipe poll putenv raise \
   readlink rename resolvepath rindex rmdir round select setgrent \
-  setpwent setvbuf sigaction siglongjmp sigpending sigprocmask \
+  setlocale setpwent setvbuf sigaction siglongjmp sigpending sigprocmask \
   sigsuspend stat strcasecmp strdup strerror strftime stricmp \
   strncasecmp strnicmp strptime strsignal symlink tempnam umask \
   uname unlink usleep vfprintf vsprintf vsnprintf waitpid)