diff configure.in @ 2386:4fc9fd1424a9

[project @ 1996-10-12 18:31:34 by jwe]
author jwe
date Sat, 12 Oct 1996 18:38:10 +0000
parents 6d3cafa2798b
children 57e6699c5b43
line wrap: on
line diff
--- a/configure.in
+++ b/configure.in
@@ -20,7 +20,7 @@
 ### along with Octave; see the file COPYING.  If not, write to the Free
 ### Software Foundation, 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
 
-AC_REVISION($Revision: 1.215 $)
+AC_REVISION($Revision: 1.216 $)
 AC_PREREQ(2.9)
 AC_INIT(src/octave.cc)
 AC_CONFIG_HEADER(config.h)
@@ -887,23 +887,7 @@
 esac
 AC_SUBST(VOID_SIGHANDLER)
 
-### Try to make it possible to find getrusage on Solaris systems.
-
-XCFLAGS="$CFLAGS"
-case "$canonical_host_type" in
-  *-*-solaris2*)
-    UCBLIB=/usr/ucblib/libucb.a
-    UCB_INCFLAGS=-I/usr/ucbinclude
-    if test -f $UCBLIB; then
-      LIBS="-lc $UCBLIB $LIBS"
-      AC_MSG_RESULT([adding $UCBLIB to LIBS])
-      AC_MSG_RESULT([defining UCB_INCFLAGS to be $UCB_INCFLAGS])
-    fi
-  ;;
-esac
-AC_SUBST(UCB_INCFLAGS)
 AC_CHECK_FUNCS(getrusage times)
-CFLAGS="$XCFLAGS"
 
 ### Checks for other programs used for building, testing, installing,
 ### and running Octave.