diff configure.in @ 4062:86e4baa81410

[project @ 2002-09-23 15:38:05 by jwe]
author jwe
date Mon, 23 Sep 2002 15:38:05 +0000
parents 6e86256e9c54
children b4fa31442a78
line wrap: on
line diff
--- a/configure.in
+++ b/configure.in
@@ -22,7 +22,7 @@
 ### 02111-1307, USA. 
 
 AC_INIT
-AC_REVISION($Revision: 1.365 $)
+AC_REVISION($Revision: 1.366 $)
 AC_PREREQ(2.52)
 AC_CONFIG_SRCDIR([src/octave.cc])
 AC_CONFIG_HEADER(config.h)
@@ -1246,19 +1246,19 @@
 #endif
 
 #if !defined(HAVE_DEV_T)
-typedef dev_t short
+typedef short dev_t
 #endif
 
 #if !defined(HAVE_INO_T)
-typedef ino_t unsigned long
+typedef unsigned long ino_t
 #endif
 
 #if !defined(HAVE_NLINK_T)
-typedef nlink_t short
+typedef short nlink_t
 #endif
 
 #if !defined(HAVE_SIGSET_T)
-typedef sigset_t int
+typedef int sigset_t
 #endif
 ])